Hinweis zu Problemen mit MindPlan auf macOS High Sierra

MindPlan läuft aktuell nicht unter macOS High Sierra.
Für High Sierra muss die Java JVM auf 1.8 umgestellt werden, was leider nicht nur einen Recomplile der MindPlan Anwendung mit JDK 1.8 bedeutet.
Da die MindPlan JVM kompatibel zur Notes JVM sein muss, reicht es auch nicht aus, eine eigene 1.6 JVM mit zu liefern.

An der Beseitigung wird gearbeitet, dies ist aber ein größerer Aufwand und dauert daher einige Zeit.  Wir bitte um Ihr Verständnis.

Nadine Holler | 03. März 2022 11:00:22